Problem with big resolution

Tagged: ,

This topic contains 2 replies, has 2 voices, and was last updated by  Vincent 6 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #512

    Vincent
    Member

    When I try to upload image with 2560×1600 don’t work why? how can I make to work ?

    #513

    veppa
    Keymaster

    What is file size of wallpaper? in wallpaper.php it is set to max_size=2000 KB. you can change it in file if your wallpaper bigger than that size. I put this limit to not overload system when resizing and bandwidth also.

    If it is php/apache limit then there must be some setting to allow upload bigger files.

    Here some suggestions from (http://www.gen-x-design.com/archives/uploading-large-files-with-php/)
    ——————

    • Set your max_upload_size in php.ini higher (it’s only 2M out of the box)
    • Set your script timeout to never (set_time_limit(0); in your scripts… don’t do this in your php.ini)

    However, it turns out there are some other php.ini config variables that you may need to look at:

    • memory_limit – This may also be an obvious one to some people, but for those of you who don’t know, this restricts how much memory PHP is allowed to consume while processing. When working with images and large files, this needs to be upped to accommodate these needs.
    • post_max_size – This was the one killing me, and it was a major “Duh” moment as well. If you aren’t allowed to create a large post, how can you expect to upload a large file?? This should be set the same as your max_upload_size.
    • max_input_time – the time that the script should spend in accepting input. This is setting defaults to 60 seconds, and you will probably need to update this as well

    ——————

    also check http://roshanbh.com.np/2008/01/uploading-larger-files-in-php.html

    #514

    Vincent
    Member

    thx

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.