Photo Album 2 – Postion of thumbnails using navPosition

Business ideas, projects, case studies & thoughts Forums Discussion: Free Flash Photo Album 2 Photo Album 2 – Postion of thumbnails using navPosition

Discussion about Free Flash Photo Gallery 2

This topic contains 0 replies, has 1 voice, and was last updated by  emilan 6 years ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #679

    emilan
    Participant

    Hi,

    Great flash album. Thanks for sharing… However I have one annoying issue. I am using Photo Album v2 and want the thumbnails to be displayed at the top so I set the navPosition to “top”. I have also changed some settings to get only 1 row of 4 thumbnails. All of this in the xml file.

    <?xml version=”1.0″ encoding=”UTF-8″?>
    <veppaPhotoAlbum navPosition=”top” maxImageWidth=”500″ maxImageHeight=”500″ imageFit=”normal” textColor=”0x666666″ frameColor=”0xcd0000″ frameWidth=”1″ stagePadding=”0″ thumbFrameWidth=”1″ thumbSpace=”10″ thumbnailColumns=”1″ thumbnailRows=”4″ imagePath=”MyPhotos/” thumbPath=”MyThumbnails/” autoPlay=”true” slideInterval=”5″ imageDefaultLink=”self”>
    <image>

    I have made sure I have enough height to put the picture and the thumbail bar.

    It works perfectly fine. However when I press F5 or when I access the page later on it does not work anymore. It’s trying to put the thumbnails on the right (I believe that’s what’s it’s trying to do. As a result they apprar half way behind the picture.

    I believe what’s happening is that the xml file takes a little bit longer to load and hence maybe it’s positioning all the elements based on the default value to start with.

    This issue occurs whatever parameter I am using. It only works fine if I use the same parameter as the default one (right navPosition, 2 columns) or if I set navPosition to none.

    Have you noticed this issue. It won’t be an issue if you try it locally. Only an issue when hosted on the web.

    Any idea how this could be fixed?

    Thanks

    Elena

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.