AutoLoader did not found file for 'PDO'!

Discussion about Free Wallpaper Script. Installation, bugs, feature requests, modification and other questions.
Questions about installation of wallpaper script

Tagged: , ,

This topic contains 3 replies, has 2 voices, and was last updated by  sumit 7 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #398

    sumit
    Participant

    after entering all the details abt database and account i get this error.

    image included, please help me , thanks

    http://img101.imageshack.us/img101/1263/bugltv.jpg

    #399

    veppa
    Keymaster

    IT seems like you do not have PDO installed in you PHP. what version of PHP you are running? it must be php5.

    as a quick workaround you can edit setup.php file like below, comment out PDO cehck and set it to false.:
    ——————–
    /*
    echo ‘pdo echeck;’;
    if (class_exists(‘PDO’))
    {
    foreach(@PDO::getAvailableDrivers() as $driver)
    {
    if($driver==’mysql’)
    {
    $use_pdo = true;
    }
    }
    }
    echo $use_pdo?’use_pdo’:’no_pdo’;
    echo ‘pdo end;’;*/

    $use_pdo = false; // you don’t have PDO according to your error
    ——————

    This will work only if you have PHP5 with no PDO. PDO is enabled by default in php 5.1 as far as I know.

    #400

    sumit
    Participant

    now i am changing the server hope this will solve that problem..

    but they are only supporting GD library, imagemagick no support.
    running php 5.2+
    and i guess tht include PDO also..

    i hope missing imagemagick will not cause prblm as its under OR

    #401

    sumit
    Participant

    i am still getting same error , can u please do upload somewhere setup.php file and give me link which will not ask for PDO.. ?

    please waiting for ur fast response

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.